1) Message boards : Number crunching : CMS playing well with vLHC but not with ATLAS (Message 300)
Posted 27 Apr 2015 by David Duvall
Post:
I did a fresh install and used the latest version of vbox - version 4.3.26-98988-Win. I bet you're using the older recommended version and I messed up by using a newer release?
2) Message boards : Number crunching : CMS VBox cannot access vm_image.vdi (Message 298)
Posted 27 Apr 2015 by David Duvall
Post:
Have you checked the VB Virtual Media Manager to see if you have any flagged files that need to be deleted? In the BOINC manager do you have the "leave application in memory when suspended" option checked? I'm asking because it can gobble up a lot of memory and the time for swapping the virtual memory with physical memory can cause the error you are seeing. Just a thought from a foolish old man that hasn't programmed since the 1980s.
3) Message boards : Number crunching : CMS playing well with vLHC but not with ATLAS (Message 297)
Posted 27 Apr 2015 by David Duvall
Post:
My machine running just CMS and vLHC together hasn't had a glitch - at all. However, my machine running CMS, vLHC and ATLAS together gets the multiple dead VDi files. If I start the VM manager it gives me a warning and I simply delete the yellowed VDi files and everything is fine. That is, as long as I do that about every 6 hours. As soon at ATLAS has more work available - I'll stop vLHC and assign ATLAS to work with CMS only. I'm willing to bet I'll start having problems on my problem-free machine after that. I'll give an update in a couple of days.



©2022 CERN