Message boards : CMS Application : New version v48.30
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
m
Volunteer tester

Send message
Joined: 20 Mar 15
Posts: 242
Credit: 856,216
RAC: 8
Message 5774 - Posted: 20 Jan 2019, 13:35:04 UTC
Last modified: 20 Jan 2019, 14:01:43 UTC

These:-
https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=2749184
and
https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=2749215
look as though they might have worked if there had been any...

Didn't see any errors during the (long and complicated) setup
ID: 5774 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 538
Credit: 7,547,069
RAC: 1,614
Message 5775 - Posted: 21 Jan 2019, 1:28:57 UTC
Last modified: 21 Jan 2019, 1:29:36 UTC

Looks like they will just give us the [ERROR] No jobs were available to run

That one I had as you can see did act like it was running some jobs until it decided to crash.

I really didn't expect it to be a Valid since I had it on an 8-core and it said it was running 9 cores with this CMS single-core running.

Last I talked to Ivan it sounded like he was retiring from the CMS and moving on.
ID: 5775 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 538
Credit: 7,547,069
RAC: 1,614
Message 5782 - Posted: 27 Jan 2019, 20:57:11 UTC

I tried a couple more since the server said it has all those tasks and over 50 running.

They are all still EXIT_NO_SUB_TASKS......so just a waste of computer time by several members here.

So they all need to just run Theory tasks here or go over to LHC and run some there.

I did take some snap shots since I watched these run as long as 8 hours of doing nothing before they crash.

The VM Console sure was not like any of the thousands I have watched before.

And I could tell they were not running any CPU or Ram since I had one running on an 8-core as the 9th core task .


ID: 5782 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 538
Credit: 7,547,069
RAC: 1,614
Message 5810 - Posted: 8 Feb 2019, 20:34:55 UTC

Has anyone tried one of these CMS tasks lately?

I see we have some of these 48.30 again so I could try one.........but I am about to get snowed in again and since my ISP is a satellite dish the snow tends to block the signal.
ID: 5810 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
m
Volunteer tester

Send message
Joined: 20 Mar 15
Posts: 242
Credit: 856,216
RAC: 8
Message 5811 - Posted: 8 Feb 2019, 21:53:21 UTC - in response to Message 5810.  
Last modified: 8 Feb 2019, 21:55:12 UTC

Has anyone tried one of these CMS tasks lately?.

Not deliberately but they crept in by accident.

https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=2751387
ID: 5811 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ray Murray
Avatar

Send message
Joined: 13 Apr 15
Posts: 120
Credit: 2,113,012
RAC: 5
Message 5812 - Posted: 8 Feb 2019, 21:55:05 UTC - in response to Message 5810.  
Last modified: 8 Feb 2019, 21:57:27 UTC

I spotted there were some available so I let my hosts grab one each, just for the novelty value. 1 overpowered my aging host with not enough memory and had to be aborted, no surprise, really, and the other 2 succumbed to the No_Sub_Tasks error.
Back to production Theory, I suppose.
ID: 5812 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 538
Credit: 7,547,069
RAC: 1,614
Message 5813 - Posted: 8 Feb 2019, 23:11:02 UTC

Yeah I didn't trust them so I just got one task with the one CPU version and it is still running but I know it will eventually end up as a NO_SUB_TASKS

And the Remote is as strange as last time I tried one.

Just letting it run until it crashes.

ID: 5813 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[AF>Le_Pommier] Jerome_C2005

Send message
Joined: 17 Mar 15
Posts: 28
Credit: 278,244
RAC: 0
Message 5816 - Posted: 10 Feb 2019, 11:00:17 UTC
Last modified: 10 Feb 2019, 11:01:33 UTC

Hi

I've got loads of these crashing on my iMac : https://lhcathomedev.cern.ch/lhcathome-dev/results.php?hostid=1708&offset=0&show_names=0&state=6&appid=

"process exited with code 207"
https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=2752158

My BoincTasks keeps in the history log some CMS test tasks that did not fail, but strangely I cant' find them here in my task list here. And I can't find those Theory simulation that ran successfully neither (at least 7 tasks since February)... ??
ID: 5816 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 538
Credit: 7,547,069
RAC: 1,614
Message 5817 - Posted: 10 Feb 2019, 13:28:54 UTC - in response to Message 5816.  

Those CMS tasks have not been working this year and we still tend to get some so I will just run ONE and find out it is the same problem and then set my preferences to not get any more .

Just like the rest of us you were getting EXIT_NO_SUB_TASKS which means it may appear to be running at first but it gets that error because there are no sub tasks to run within the task.

Right now we have nothing to run from the server so it is time to just run tasks over at LHC
ID: 5817 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[AF>Le_Pommier] Jerome_C2005

Send message
Joined: 17 Mar 15
Posts: 28
Credit: 278,244
RAC: 0
Message 5818 - Posted: 10 Feb 2019, 17:13:27 UTC

They all have the same 207 error.

The weird thing in the log is that

2019-02-08 21:07:15 (10462): Guest Log: [INFO] Volunteer: [AF>Le_Pommier] Jerome_C2005 (175)
2019-02-08 21:07:15 (10462): Guest Log: [INFO] VMID: 1be4938d-21af-4c20-b0b0-bc0ac8a96cac
2019-02-08 21:07:18 (10462): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2019-02-08 21:07:20 (10462): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2019-02-08 21:07:33 (10462): Guest Log: [INFO] Running the fast benchmark.
2019-02-08 21:15:34 (10462): Guest Log: [INFO] Machine performance 7.97 HEPSEC06
2019-02-08 21:15:34 (10462): Guest Log: [INFO] CMS application starting. Check log files.
2019-02-08 21:52:24 (10462): Guest Log: [DEBUG] HTCondor ping
2019-02-08 21:52:26 (10462): Guest Log: [DEBUG] 0
2019-02-08 22:02:44 (10462): Guest Log: Did the tarball get created?
2019-02-08 22:02:44 (10462): Guest Log: /tmp/CMS_3480436_1549635877.939338_0.tgz
2019-02-08 22:02:44 (10462): Guest Log: Here is the upload output
2019-02-08 22:02:44 (10462): Guest Log: Here is the upload error
2019-02-08 22:02:44 (10462): Guest Log: Here is the condor directory


It's kind of running, then more than 30 mn fly by and then boom.

I have deactivated the app in the preference, thanks for the advice.
ID: 5818 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : CMS Application : New version v48.30


©2020 CERN