Message boards : Number crunching : can only run cms-dev on 1 machine
Message board moderation

To post messages, you must log in.

AuthorMessage
Thomas Turk

Send message
Joined: 6 May 15
Posts: 3
Credit: 49,628
RAC: 0
Message 375 - Posted: 19 May 2015, 6:52:24 UTC

Hello everybody,

nothing found in the Forum about that (or i havenĀ“t seen it....)

i have 4 equal machines (win 7 x64, vbox 4.3.12 + extension, boinc 7.2.42), but i can run cms on only 1.

in the other 3 machines, vbox is starting, but then it hangs up (something like a bootscreen).

no idea how to get them work. do you have any ideas how to get them work?

thaks a lot
tom
ID: 375 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Crystal Pellet
Volunteer tester

Send message
Joined: 13 Feb 15
Posts: 1188
Credit: 854,677
RAC: 13
Message 376 - Posted: 19 May 2015, 7:16:24 UTC - in response to Message 375.  

Probably VT-x is disabled in the BIOS on those machines.
ID: 376 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Thomas Turk

Send message
Joined: 6 May 15
Posts: 3
Credit: 49,628
RAC: 0
Message 380 - Posted: 19 May 2015, 12:31:57 UTC

yes, those was the fault.

thanks a lot
ID: 380 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile ivan
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 20 Jan 15
Posts: 1138
Credit: 8,060,593
RAC: 3,168
Message 381 - Posted: 19 May 2015, 12:35:07 UTC - in response to Message 380.  

Thomas,
Can you please update your BOINC version to 7.5.1 as per recent forum messages? Thanks.
ID: 381 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : can only run cms-dev on 1 machine


©2024 CERN