Message boards : Number crunching : ATLAS tasks dying like flies
Message board moderation

To post messages, you must log in.

AuthorMessage
Thund3rb1rd

Send message
Joined: 20 Jun 16
Posts: 20
Credit: 1,634,136
RAC: 596
Message 6533 - Posted: 11 Aug 2019, 16:14:54 UTC

Three days ago, I started getting ATLAS tasks. They have all died a few seconds after starting. I'm not sure where to start looking. Suggestions would be most welcome.

I suspect a certain amount of this sort of thing is normal in a development account, but all of them???!!!

The machine is an Intel i7 using Windows 10, BOINC 7.14.2 and VM 6.0.10. Pretty plain stuff.

If this message should have gone into the ATLAS area, pls advise. I'm old and get confused easily.

Thanks.
ID: 6533 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
computezrmle
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 28 Jul 16
Posts: 481
Credit: 394,720
RAC: 0
Message 6534 - Posted: 11 Aug 2019, 16:39:41 UTC - in response to Message 6533.  

Your logs show this messages:
VBoxManage.exe: error: Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE).
VBoxManage.exe: error: VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED)

You may enable VT-x in your computer's BIOS and ensure that there's no other hypervisor enabled on your computer.
ID: 6534 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : ATLAS tasks dying like flies


©2024 CERN