Message boards : ATLAS Application : Docker image for ATLAS native
Message board moderation

To post messages, you must log in.

AuthorMessage
David Cameron
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 20 Apr 16
Posts: 154
Credit: 1,352,539
RAC: 84
Message 6973 - Posted: 4 Feb 2020, 20:35:12 UTC

Now that the new bootstrap script is in production, I've updated the docker image to connect to the production server. I think the SIGBUS problems we saw before are now solved, but please give it a try and let me know if there are still problems.

https://hub.docker.com/r/davidgcameron/boinc-atlas
ID: 6973 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
maeax

Send message
Joined: 22 Apr 16
Posts: 601
Credit: 1,451,336
RAC: 1,367
Message 6974 - Posted: 4 Feb 2020, 21:53:15 UTC - in response to Message 6973.  

Pull download for Docker-image ok and successful,
but no new tasks. Ok, tomorrow is a new day.
Thank you David.
ID: 6974 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
David Cameron
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 20 Apr 16
Posts: 154
Credit: 1,352,539
RAC: 84
Message 6975 - Posted: 6 Feb 2020, 10:32:49 UTC
Last modified: 6 Feb 2020, 10:33:05 UTC

It looks good for this host: https://lhcathome.cern.ch/lhcathome/results.php?hostid=10630194

Note that the image now pulls tasks from the production server, so you need to use your authenticator from there. I want to make sure it works ok before announcing in the forum there :)
ID: 6975 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : ATLAS Application : Docker image for ATLAS native


©2023 CERN