Message boards : CMS Application : New Version 50.00
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Laurence
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 12 Sep 14
Posts: 1021
Credit: 274,753
RAC: 0
Message 6998 - Posted: 5 Mar 2020, 9:58:35 UTC

Cleaning up the CVMFS configuration so that it no long contacts the old proxy.
ID: 6998 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
maeax

Send message
Joined: 22 Apr 16
Posts: 432
Credit: 1,261,674
RAC: 37
Message 6999 - Posted: 5 Mar 2020, 17:19:25 UTC
Last modified: 5 Mar 2020, 17:41:43 UTC

ATM have downloaded a CMS-Task with 1.1 GByte vdi.
CMS Simulation 49.00 (vbox64_mt_mcore_cms)
Name CMS_3491221_1582997091.166045
https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=2879060
Application shows Vers.50 but Boinc-properties Vers.49
Microsoft Windows running on an AMD x86_64 or Intel EM64T CPU 50.00 (vbox64_mt_mcore_cms) 5 Mar 2020, 9:53:35 UTC 0 GigaFLOPS

Edit: Saw a download of singularity.
Grafik shows:
[DIR] Parent Directory -
[ ] MasterLog 05-Mar-2020 18:20 4.5K
[ ] StartLog 05-Mar-2020 18:20 11K
[TXT] StarterLog 05-Mar-2020 18:19 7.9K
[ ] running.log 05-Mar-2020 18:18 39
[ ] stderr.log 05-Mar-2020 18:18 32
[TXT] stdout.log 05-Mar-2020 18:18 43
Task was Canceled from the system - nothing shown in F2 or F3.

Virtualbox is 6.0.14- Tasks in Production for Atlas are running well in this Computer.
ID: 6999 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 540
Credit: 7,616,583
RAC: 1,500
Message 7000 - Posted: 6 Mar 2020, 13:36:23 UTC

The server is still giving me Version 49.00 also.
ID: 7000 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Crystal Pellet
Volunteer tester

Send message
Joined: 13 Feb 15
Posts: 1010
Credit: 591,653
RAC: 2
Message 7055 - Posted: 24 May 2020, 8:59:42 UTC

Since a few days I get real CMS-jobs running and no longer NO_SUB_TASKS.
At the moment job ireid_TC_SLC7_IDR_CMS_Home_200522_095132_4941 is running.

With all tasks I get after 1 hour run time e.g.:
05/24/20 10:39:06 PERMISSION DENIED to gsi@unmapped from host 10.0.2.15 for command 448 (GIVE_STATE), access level READ: reason: READ authorization policy contains no matching ALLOW entry for this request; identifiers used for this host: 10.0.2.15,10.0.2.15, hostname size = 1, original ip address = 10.0.2.15
05/24/20 10:39:06 DC_AUTHENTICATE: Command not authorized, done!

Don't know whether this is bad for the job outcome.
ID: 7055 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Crystal Pellet
Volunteer tester

Send message
Joined: 13 Feb 15
Posts: 1010
Credit: 591,653
RAC: 2
Message 7056 - Posted: 24 May 2020, 12:29:55 UTC - in response to Message 7055.  
Last modified: 24 May 2020, 12:41:36 UTC

At the moment job ireid_TC_SLC7_IDR_CMS_Home_200522_095132_4941 is running.
After the VM has run this 1st job, it looks like the same job is running for a second time within the VM and maybe a 3rd time when the second has finished within 12 hours VM-lifetime.
Although the same job name is used (ireid_TC_SLC7_IDR_CMS_Home_200522_095132_4941) there is a difference in parameters 4224 for the first job and 4355 for the second job.
There is also a difference in the event numbering:
Begin processing the 1st record. Run 1, Event 3150001, LumiSection 6301 on stream 0 at 24-May-2020 07:44:49.763 UTC
Begin processing the 2nd record. Run 1, Event 3150002, LumiSection 6301 on stream 0 at 24-May-2020 07:45:09.446 UTC

Begin processing the 1st record. Run 1, Event 4460001, LumiSection 8921 on stream 0 at 24-May-2020 12:23:58.676 UTC
Begin processing the 2nd record. Run 1, Event 4460002, LumiSection 8921 on stream 0 at 24-May-2020 12:24:19.565 UTC
ID: 7056 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 540
Credit: 7,616,583
RAC: 1,500
Message 7057 - Posted: 24 May 2020, 22:15:54 UTC
Last modified: 24 May 2020, 22:21:14 UTC

I ran a few on the 22nd and got 4 Valids so I tried more and they failed.

One was a *DC_NOP failed!* and I think the rest were [ERROR] Condor ended after....( I may have done a suspend/restart with those)

I might try a few more since Valids have been hiding for months with the CMS

(but none of my Valids gave me 3000 credits)
ID: 7057 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 540
Credit: 7,616,583
RAC: 1,500
Message 7070 - Posted: 11 Jul 2020, 3:09:03 UTC

I noticed a few members have some Valid CMS tasks running now (including Ivan) with Linux OS so I decided to try some here again and once again as usual they take close to 17 minutes just to get past HTCondor ping .....but once again it Failed on Windows 10 OS

Guest Log: [ERROR] Condor ended after 3290 seconds.

2020-07-10 19:10:22 (5428): Guest Log: [INFO] Shutting Down.

2020-07-10 19:10:22 (5428): VM Completion File Detected.
2020-07-10 19:10:22 (5428): VM Completion Message: Condor ended after 3290 seconds.
ID: 7070 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : CMS Application : New Version 50.00


©2020 CERN