Message boards : CMS Application : CMS task Credential problem
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 647
Credit: 10,281,301
RAC: 8,330
Message 7253 - Posted: 26 Aug 2021, 0:14:01 UTC

Still continues 5pm PDT (right now)
X509 Credential
So it has been about 16 hours
https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=3018017

I will check back tomorrow to see if this is back to normal
ID: 7253 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 647
Credit: 10,281,301
RAC: 8,330
Message 7256 - Posted: 27 Aug 2021, 4:39:45 UTC

Back to work
ID: 7256 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 647
Credit: 10,281,301
RAC: 8,330
Message 7298 - Posted: 4 Apr 2022, 23:32:16 UTC

I got 3 of these CMS in a row today and saw another member had one.

https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=3073325

So since I rather not add to the Error list I will stop for now

[INFO] Requesting an X509 credential from LHC@home
2022-04-04 14:51:51 (3160): Guest Log: [DEBUG] % Total % Received % Xferd Average Speed Time Time Time Current
2022-04-04 14:51:51 (3160): Guest Log: Dload Upload Total Spent Left Speed
2022-04-04 14:51:51 (3160): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
2022-04-04 14:51:51 (3160): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
2022-04-04 14:51:51 (3160): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
2022-04-04 14:51:51 (3160): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- 0:00:02 --:--:-- 0
2022-04-04 14:51:51 (3160): Guest Log: 100 381 100 381 0 0 132 0 0:00:02 0:00:02 --:--:-- 132
2022-04-04 14:51:51 (3160): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2022-04-04 14:51:55 (3160): Guest Log: [DEBUG] % Total % Received % Xferd Average Speed Time Time Time Current
2022-04-04 14:51:55 (3160): Guest Log: Dload Upload Total Spent Left Speed
2022-04-04 14:51:55 (3160): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
2022-04-04 14:51:55 (3160): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
2022-04-04 14:51:55 (3160): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- 0:00:02 --:--:-- 0
2022-04-04 14:51:55 (3160): Guest Log: 0 381 0 0 0 0 0 0 --:--:-- 0:00:02 --:--:-- 0
2022-04-04 14:51:55 (3160): Guest Log: 100 381 100 381 0 0 127 0 0:00:03 0:00:02 0:00:01 127
2022-04-04 14:52:26 (3160): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2022-04-04 14:52:29 (3160): Guest Log: [DEBUG] % Total % Received % Xferd Average Speed Time Time Time

Before these they were working fine.
ID: 7298 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 647
Credit: 10,281,301
RAC: 8,330
Message 7299 - Posted: 6 Apr 2022, 1:02:18 UTC - in response to Message 7253.  

It looks like we only have the problem here with CMS Simulation v60.55

I haven't seen the same problem over at LHC with the CMS Simulation v60.00 version
ID: 7299 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 647
Credit: 10,281,301
RAC: 8,330
Message 7300 - Posted: 9 Apr 2022, 21:19:53 UTC

Looks like we shouldn't have 100 CMS tasks to run since we already have hundreds that failed.

ID: 7300 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile ivan
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 20 Jan 15
Posts: 1124
Credit: 7,130,046
RAC: 3,886
Message 7309 - Posted: 26 Apr 2022, 20:46:29 UTC - in response to Message 7300.  

Right, I'm getting the same message on a Linux box and a Win10 machine that both run "production" jobs OK. I'm in a dialogue with Laurence about this. Something may have got corrupted in upgrades to various virtual machines lately -- we haven't worked out what yet.
It turns out that we will need to test new things on -dev soon, as HTCondor is moving away from using x509 credentials to authenticate users. At the moment we fudge this by generating our own certificates -- which is at the heart of these errors. So, it's a priority for us (just at a time when I have other pressing matters om my interrupt-stack...).
I'll try to keep you informed.
ID: 7309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 647
Credit: 10,281,301
RAC: 8,330
Message 7310 - Posted: 27 Apr 2022, 2:30:51 UTC - in response to Message 7309.  

Thanks Ivan
ID: 7310 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 647
Credit: 10,281,301
RAC: 8,330
Message 7318 - Posted: 5 May 2022, 16:17:08 UTC

OK it looks like we have the CMS running again as far as the Credential problem.

I started up several and they all are running.
ID: 7318 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : CMS Application : CMS task Credential problem


©2022 CERN