Message boards : Theory Application : New native version v5.91
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Laurence
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 12 Sep 14
Posts: 1064
Credit: 319,055
RAC: 49
Message 8175 - Posted: 8 Sep 2023, 8:24:03 UTC

New cranky v 0.1.1.
ID: 8175 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
maeax

Send message
Joined: 22 Apr 16
Posts: 651
Credit: 1,678,202
RAC: 7
Message 8177 - Posted: 8 Sep 2023, 16:59:16 UTC - in response to Message 8175.  

Here is the first Task.https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=3239333
namespace change tomorrow.
ID: 8177 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
maeax

Send message
Joined: 22 Apr 16
Posts: 651
Credit: 1,678,202
RAC: 7
Message 8180 - Posted: 9 Sep 2023, 8:26:12 UTC

18:39:46 CEST +02:00 2023-09-08: cranky-0.1.1: [INFO] Found Sudo-Version 1.9.5p2.
sudo: Ein Passwort ist notwendig
?? passwort from user?
ID: 8180 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
computezrmle
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 28 Jul 16
Posts: 467
Credit: 379,047
RAC: 0
Message 8181 - Posted: 9 Sep 2023, 8:39:39 UTC - in response to Message 8180.  

No.
The sudoers file created by the setup script ensures cranky is allowed to run certain commands (systemd-run, systemctl freeze, systemctl thaw) without a password.
To make this work sudo MUST be at least version 1.9.10 as stated in stderr.txt a few lines above.
The log shows sudo on that system is version 1.9.5.

If cranky runs into that error it will fall back to legacy mode.
ID: 8181 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Theory Application : New native version v5.91


©2024 CERN