Message boards : General Discussion : Stats export problems
Message board moderation

To post messages, you must log in.

AuthorMessage
Fardringle

Send message
Joined: 31 Jul 22
Posts: 11
Credit: 4,125,854
RAC: 12,186
Message 8330 - Posted: 13 Feb 2024, 5:03:59 UTC

This was mentioned in another thread a while ago but didn't get a response. Maybe because that thread title isn't clear so it wasn't seen.

Around January 24th or 25th, the stats export file from the -Dev project showed everyone as having zero credits. Not just nothing new for that update, but actual zero total for everybody. So the next one (with the correct numbers) made all of the automated stats sites show us as having our total credits be our "new" credits for that update. It seemed to sort itself out within a day or two and was OK for about a week.

However, now there's a different problem. The stats export files for the -Dev project are now actually the stats files for the main LHC@home project and not the correct stats for the -Dev project. This is causing the stats reporting sites to show everyone who has contributed to -Dev as having duplicate numbers based on our LHC@home contributions.
ID: 8330 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
maeax

Send message
Joined: 22 Apr 16
Posts: 674
Credit: 1,956,866
RAC: 871
Message 8331 - Posted: 14 Feb 2024, 3:41:51 UTC - in response to Message 8330.  

When remember correct,
this is why the first three or four digs (LHC) are the same for prod and -dev.
ID: 8331 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : General Discussion : Stats export problems


©2024 CERN