1) Message boards : Theory Application : New version 5.00 (Message 6674)
Posted 23 Sep 2019 by mmonnin
Post:
With v5.02 the jobs starts to run.


Wait, so v5.00 and v5.01 the tasks do nothing? It looks like none of mine have returned yet.
2) Message boards : Theory Application : New version 5.00 (Message 6669)
Posted 23 Sep 2019 by mmonnin
Post:
Wow 24.75GB of memory usage on 32t system. Necessary?

I have some v5.00 and v5.01 tasks. Are the 5.00 ones still needed?
3) Message boards : Sixtrack Application : The Sixtrack Application (Message 5625)
Posted 10 Nov 2018 by mmonnin
Post:
Looks like admins are still giving us the middle finger :(
4) Message boards : Sixtrack Application : The Sixtrack Application (Message 5613)
Posted 7 Nov 2018 by mmonnin
Post:
Ya mean like how I mentioned it before in this post? Not a word was said about it then.
https://lhcathomedev.cern.ch/lhcathome-dev/forum_thread.php?id=415

Now nearly everything is being canceled by the server. This was working fine before the server went down.
5) Message boards : LHCb Application : No jobs? (Message 5543)
Posted 26 Sep 2018 by mmonnin
Post:
Stop sending tasks without jobs!! FFS here too.
6) Message boards : CMS Application : Here we go again..... (Message 5541)
Posted 23 Sep 2018 by mmonnin
Post:
... they don't use much of the CPU ...

Well, during job processing LHCb should use 100 % of 1 core (per internal slot).
Usually for around 80 min on my hosts.
Each job should produce an intermediate result of about 60-80 MB that should be uploaded immediately to lbboinc01.cern.ch, TCP port 9148.
During this upload the CPU usage drops to nearly idle.

If your hosts are idle and you don't notice an upload the jobs got stuck either during job setup or during stageout.
I suspect it's not an error on the volunteer's side but a wrong/missing connection to a backend system at CERN.


It's using about half of a CPU core on my 3570k and run for like 12-13 hours. Much longer than 80min.
7) Message boards : CMS Application : Here we go again..... (Message 5537)
Posted 23 Sep 2018 by mmonnin
Post:
Server status said 1 user for CMS and now its 2 with me so not much to compare to.

I thought CMS ended in like 10min if there was no condor connection. And if there wasn't there would be no CPU time during those 10min. These actually had more run CPU time than run time and welllll past 10min.

I'm running LHCb here. They just are using a hefty 6GB of RAM but are completing.
8) Message boards : CMS Application : Here we go again..... (Message 5535)
Posted 22 Sep 2018 by mmonnin
Post:
2018-09-22 08:42:29 (5764): Guest Log: [ERROR] Condor exited after 30947s without running a job.
2018-09-22 08:42:29 (5764): Guest Log: [INFO] Shutting Down.
2018-09-22 08:42:29 (5764): VM Completion File Detected.
2018-09-22 08:42:29 (5764): VM Completion Message: Condor exited after 30947s without running a job.

How does it go so long and use more than 1 CPU core w/o a job? Why are tasks available when there are no jobs? I fail to see after years and years why this is still an issue.
9) Message boards : CMS Application : Here we go again..... (Message 5429)
Posted 20 May 2018 by mmonnin
Post:
You would think the person that sends these out would run a couple first


Would think they wouldn't generate tasks w/o sub tasks.
10) Message boards : Sixtrack Application : 2nd Returned Result is Always Invalid (Message 5427)
Posted 19 May 2018 by mmonnin
Post:
My same host is getting both tasks at the same time so its guaranteed to waste time.
https://lhcathomedev.cern.ch/lhcathome-dev/workunit.php?wuid=886596
I saw several cases like this. Both _0 and _1 tasks sent to the same host at the same time.
11) Message boards : Sixtrack Application : 2nd Returned Result is Always Invalid (Message 5426)
Posted 19 May 2018 by mmonnin
Post:
Pentathlon is over so I'm running some LHC work again. I started with with this app and noticed a lot of completed, marked as invalid tasks. The invalid is always the 2nd result as far as I can tell. And its not even sent out to a 3rd user to say who is correct. 1st result gets credit, 2nd does not.

The app page only lists v467.03 for AVX and SSE2 but I have received plenty of v467.02 as well.
12) Message boards : CMS Application : EXIT_NO_SUB_TASKS (Message 5416)
Posted 28 Apr 2018 by mmonnin
Post:
I had just switched from Theory to CMS. ;) Working on some LHCb atm.

I recall the same thing happening at the main project where there were no sub tasks. It was just a post to load up some tasks or disable sending them.
13) Message boards : CMS Application : EXIT_NO_SUB_TASKS (Message 5414)
Posted 28 Apr 2018 by mmonnin
Post:
https://lhcathomedev.cern.ch/lhcathome-dev/result.php?resultid=843966



©2020 CERN