Message boards : Number crunching : Postponed: Please upgrade BOINC to the latest version
Message board moderation

To post messages, you must log in.

AuthorMessage
Dirk Broer

Send message
Joined: 15 May 15
Posts: 8
Credit: 344,777
RAC: 0
Message 1692 - Posted: 28 Jan 2016, 18:52:05 UTC

You might want to look into the algorithm that determines whether the BOINC manager of a volunteer is recent enough.
On host 987 -that runs Ubuntu 15.10 and has BOINC manager 7.6.6 from the Ubuntu repo- I am given the warning above, while the official Linux version is still at 7.2.42 and the beta development is at 7.4.22. I am running a still newer version, but I get the advice to downgrade to the latest....
ID: 1692 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile ivan
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 20 Jan 15
Posts: 1137
Credit: 7,991,905
RAC: 656
Message 1696 - Posted: 29 Jan 2016, 0:36:22 UTC - in response to Message 1692.  

You might want to look into the algorithm that determines whether the BOINC manager of a volunteer is recent enough.
On host 987 -that runs Ubuntu 15.10 and has BOINC manager 7.6.6 from the Ubuntu repo- I am given the warning above, while the official Linux version is still at 7.2.42 and the beta development is at 7.4.22. I am running a still newer version, but I get the advice to downgrade to the latest....

Dirk, are you able to access/post to the BOINC forums? This sounds to me more like a query for them, in the absence of a specific error capture (details count...).
ID: 1696 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Steve Hawker*

Send message
Joined: 6 Mar 15
Posts: 19
Credit: 142,109
RAC: 0
Message 1824 - Posted: 3 Feb 2016, 6:25:36 UTC - in response to Message 1692.  

ID: 1824 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
vaughan

Send message
Joined: 16 May 15
Posts: 2
Credit: 506,062
RAC: 0
Message 2297 - Posted: 9 Mar 2016, 23:40:05 UTC

Steve I followed that link and applied it to this project. However, the message re-appeared when I attached to vLHCathome-dev again. So I have given up trying to run this project on that particular PC.
ID: 2297 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Postponed: Please upgrade BOINC to the latest version


©2024 CERN