Message boards : News : Dev server was down today
Message board moderation

To post messages, you must log in.

AuthorMessage
Nils Hoeimyr
Project administrator
Project developer
Project tester
Project scientist
Help desk expert
Avatar

Send message
Joined: 12 Sep 14
Posts: 40
Credit: 111,031
RAC: 0
Message 4912 - Posted: 23 May 2017, 15:23:14 UTC

We had an issue with our dev server and had to rebuild it today. Should be back in business now. Sorry for the trouble.
ID: 4912 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 536
Credit: 7,500,539
RAC: 4,901
Message 4913 - Posted: 23 May 2017, 15:39:41 UTC - in response to Message 4912.  

Woo Hoo we are back up again.

Btw it was down for over 24 hours
ID: 4913 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 536
Credit: 7,500,539
RAC: 4,901
Message 4914 - Posted: 24 May 2017, 7:21:50 UTC

Well just after my previous post the server went down again but since I am a late night mad scientist I checked just after midnight PDT and after checking a couple computers the server came back to life and sent in my finished tasks and I got more and started them all and had to stop by here and see if the website came back to life too.

Ok lets see how long it lasts this time.
ID: 4914 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rasputin42
Volunteer tester

Send message
Joined: 16 Aug 15
Posts: 965
Credit: 1,201,381
RAC: 0
Message 4919 - Posted: 24 May 2017, 15:13:42 UTC

These pages are loading veeeeeeeery slowly.
ID: 4919 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nimrod

Send message
Joined: 24 Apr 17
Posts: 6
Credit: 0
RAC: 0
Message 4949 - Posted: 28 May 2017, 10:41:04 UTC

Running BOINC manager version 7.6.33, project states lhcathome-dev: Notice from server
VirtualBox is not installed

Is there anything wrong with my settings? LHC@Home runs properly, no tasks for LHCdev. Tried to find a solution on the forum but no luck (maybe just overlooked).
ID: 4949 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
nikogianna
Project administrator
Project developer
Project tester

Send message
Joined: 21 Feb 17
Posts: 21
Credit: 195,770
RAC: 0
Message 4950 - Posted: 28 May 2017, 16:23:43 UTC - in response to Message 4949.  

Could you please try resetting the dev project?
ID: 4950 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nimrod

Send message
Joined: 24 Apr 17
Posts: 6
Credit: 0
RAC: 0
Message 4959 - Posted: 1 Jun 2017, 17:39:46 UTC - in response to Message 4950.  

Tried multiple times now, no change.
ID: 4959 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
computezrmle
Avatar

Send message
Joined: 28 Jul 16
Posts: 263
Credit: 232,222
RAC: 0
Message 4960 - Posted: 1 Jun 2017, 19:15:24 UTC - in response to Message 4949.  

Running BOINC manager version 7.6.33, project states lhcathome-dev: Notice from server
VirtualBox is not installed

Is there anything wrong with my settings? LHC@Home runs properly, no tasks for LHCdev. Tried to find a solution on the forum but no luck (maybe just overlooked).

Which subprojects are active at your preferences page?


Sixtrack:
has no WU at the moment


CMS, LHCb, Theory, ATLAS, Benchmark:
need VirtualBox and (much) more RAM than your host has installed.
ID: 4960 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nimrod

Send message
Joined: 24 Apr 17
Posts: 6
Credit: 0
RAC: 0
Message 4961 - Posted: 2 Jun 2017, 16:16:00 UTC - in response to Message 4960.  

Currently runnig Enigma@Home, LHC@Home and lhcathome-dev
First two is running without any problems.
ID: 4961 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
computezrmle
Avatar

Send message
Joined: 28 Jul 16
Posts: 263
Credit: 232,222
RAC: 0
Message 4962 - Posted: 2 Jun 2017, 17:01:30 UTC - in response to Message 4961.  

Lhcathome-dev has the following subprojects:

CMS Simulation
LHCb Simulation
Theory Simulation
ATLAS Simulation
ALICE Simulation
Sixtrack Simulation
Benchmark Application

Which of them do you want to run?
ID: 4962 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ray Murray
Avatar

Send message
Joined: 13 Apr 15
Posts: 120
Credit: 2,112,956
RAC: 6
Message 4963 - Posted: 3 Jun 2017, 8:01:25 UTC
Last modified: 3 Jun 2017, 8:02:03 UTC

Hi Nimrod,
As Computezrmle says, a lot more RAM than your machine has, is needed here. Most need 2GB or more just for the task plus the overhead of Virtual Box (which you NEED to install) and Windows so I'm afraid your machine just doesn't have enough memory. You might be able to run Theory, which don't need as much, but might still struggle.

VBox doesn't support ARM so your other machine would only be able to run Sixtrack, which are veeeerrry rare here.
ID: 4963 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nimrod

Send message
Joined: 24 Apr 17
Posts: 6
Credit: 0
RAC: 0
Message 4964 - Posted: 3 Jun 2017, 11:12:40 UTC - in response to Message 4963.  

That is strange since LHC@Home runs perfectly - and quickly. SETI is also rather fast. I had to drop Quake because that is way too slow.

Still, I dont get why there is no packages to work on. I try to run on two machines, desktop and Android. Same result on both, just no error message on Android.
ID: 4964 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nimrod

Send message
Joined: 24 Apr 17
Posts: 6
Credit: 0
RAC: 0
Message 4965 - Posted: 3 Jun 2017, 13:52:26 UTC - in response to Message 4962.  

Sorry, never bothered with this setting on any of my projects. Finally I just found it. Current settings:

CMS Simulation: no
LHCb Simulation: no
Theory Simulation: yes
ATLAS Simulation: no
ALICE Simulation: no
Sixtrack Simulation: no
Benchmark Application: no

Which one should I enable for Android and low-end machine?
ID: 4965 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
gyllic

Send message
Joined: 10 Mar 17
Posts: 40
Credit: 108,345
RAC: 0
Message 4966 - Posted: 3 Jun 2017, 14:56:54 UTC - in response to Message 4965.  
Last modified: 3 Jun 2017, 15:00:30 UTC

That is strange since LHC@Home runs perfectly - and quickly. SETI is also rather fast. I had to drop Quake because that is way too slow.

Then you are probably running sixtrack tasks only which need much less resources. All other projects run within a VM

Which one should I enable for Android and low-end machine?

Android: currently no one will work on android (in future maybe sixtrack, check out the "normal" lhcathome page)

low-end machine: also probably no one will work because you have only 2gb of ram, and i guess that this is not enough for OS and VM. if one will work, its the theory simulation, but i doubt that it will work.
ID: 4966 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile ivan
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 20 Jan 15
Posts: 1093
Credit: 6,893,316
RAC: 0
Message 4967 - Posted: 3 Jun 2017, 19:41:42 UTC - in response to Message 4965.  

Sorry, never bothered with this setting on any of my projects. Finally I just found it. Current settings:

CMS Simulation: no
LHCb Simulation: no
Theory Simulation: yes
ATLAS Simulation: no
ALICE Simulation: no
Sixtrack Simulation: no
Benchmark Application: no

Which one should I enable for Android and low-end machine?

Since the VMs run 64-bit Intel/AMD images, you can't run them on Android, and as others have pointed out, you need much more than 2 GB of RAM to run even one 2 GB VM. I believe you should be able to run SixTrack but it's not an option I have extensively explored (being a member of the CMS collaboration...).
ID: 4967 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Magic Quantum Mechanic
Avatar

Send message
Joined: 8 Apr 15
Posts: 536
Credit: 7,500,539
RAC: 4,901
Message 4968 - Posted: 4 Jun 2017, 1:17:00 UTC

And YOW the CMS vdi is a 982MB d/l just to run them.
ID: 4968 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : Dev server was down today


©2020 CERN